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1. Introduction to bibliographic software packages 
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General: 
� Manage bibliographic information 
� Build personalized databases 
� Easy and flexible searching 
� Generate bibliography 
 

 
 
 

      
______________________________
______________________________
______________________________
______________________________
______________________________
______________________________
______________________________ 

Which package? 
� EndNote 
� Reference Manager 
� Procite 
� More 

 
 
 
 
___ 
______________________________
______________________________
______________________________
______________________________
______________________________
______________________________
______________________________
______________________________ 

  

Can add information by 
Manual entry… 
� Record creation: 

- Pre-defined records templates for 
most types of publications 
- Duplicate detection                       
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_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________ 

Can add information by automatic 
import… 
� Searching commercial databases 

- Ovid, CSA, Ebsco 
� Searching Internet resources 

- PubMed, WoS 
� Searching library catalogues (Z39.50) 

- Quest 
 
 
 
 
 
 
 
 

_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________ 
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Reference Manager offers… 
� Record retrieval 

- Author 
- Title, Keyword 
-  Journal 

� Record output 
- Printed 

      - File for word processor or web 
      - Export 
_________________________ 
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________
_________________________ 

More features… 
� CWYW 

- Cite While You Write toolbar for Word, 
link to WordPerfect 

� Output styles for manuscripts 

_________________________________________________________________________ 
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2. Working with databases 
  
2.1 Starting Reference Manager 
   
In Windows, from the Start menu select: 
 Programs 
 Reference Manager 10 
 Reference Manager 
 
When you start Reference Manager for the first time after the installation, the screen looks like this: 

 

               
 
 

 
2.2 Opening databases 

 
You do this much the same way as you would open and close a Word document.  If you exit Reference  
Manager without closing the database, it will open automatically when you next start Reference Manager. 

 
  1. From the File menu, select Open  Database.  
 

   
 
  2. Select the database you wish to open. 
 
  3. Click Open. 
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2.3 Reference Manager: main screen 

 

     

 _____________________
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Reference display 
Displays full details 
of a highlighted 
reference on the 
reference list 

Column headings
Click on any of 
these headings to 
sort references 

Reference list 
Displays all the references 
in your database 

Status bar 
Shows the number 
of references in your 
database 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Database tab 
Shows the active 
database.  You can open 
up to 15 databases at any 
one time
____________________________________________________________ 
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2.4 Closing databases 
 

1. From the File menu, select Close Database. 
 

If there is more than one database open, the Close Database dialogue box appears 
enabling you to select a database to close. 
 

 
 

2. Highlight a database. 
 

3. Click Close Database. 
 

4. If there are more than two databases on the list, repeat steps 3 and 4 to close more 
databases. 

 
5. Click Cancel to close the dialogue box. 

 
6. Click Close All Databases, to close all open databases. 

 
7. Clicking Activate is a way of toggling between databases. 

 
2.5 Creating a database 

 
1. From the File menu, select New Database. 

 
2. Store the database in the Reference Manager folder, which is the default folder. 

 
3. In the File name field, type the name of the new database, for example the name of your 

subject area. 
 

 
 

4. Click New. 
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3. Adding and importing references 
  
 You build your database by: 
 

� adding references manually 
� importing references from a text file 
� exporting references from an Internet resource, such as Web of Science, to Reference Manager 
� exporting references from electronic journal websites 
� searching and adding references using library catalogues or PubMed 

 
3.1 Adding references manually 

 
  To enter references manually: 
 

� Make sure that your required database is active (selected). 
 

� From the References menu, select New. 
 
 

 
 
 

� In the Ref Type field, click on the field to select an appropriate reference type from the drop-down            
list, eg Journal. 

 
� Enter information into each field. 

 
� When you have finished, from the File menu, select Save. 

 
� To add another reference, repeat the procedure. 

 
� Click on the ‘x’ in the upper right corner to close the window. 
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A few points about entering information manually: 
 

1. Ref ID:  is assigned by the system 
 

2. Authors:  Start typing the first authors’ surname.  A drop down menu will appear. 
 

� If the author is already on the database, select the name by double clicking on the entry. 
 

� If the author does not appear on the list, type the name using the following format: 
 

Thomas, S. 
 
Surname followed by a comma and each initial followed by a full stop. 
 

3. Keywords & Journal names:  On entering these, a drop down menu will again appear                                             
containing all the existing entries in the database already. 

 
 
 
 
 

Tip

4.  

5.  

 

 

 

 ___________________
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:  New entries in the Author, Keyword and Journal name fields will be colour-coded     
blue on  first being entered and red if the entry is in an incorrect format. 
   Importing Journal titles:  You can import a list of standard full and abbreviated journal         
titles using Copy Periodicals… within Term Manager. 

(See Appendix C: Term Manager, p 36) 
 

  Publication date:  By default Reference Manager displays the publication date in full   
numeric form, including the day and month. 

� If you wish to display only the year, click on the     icon. 

� Always enter the year as a 4-digit number. 
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3.2 Importing references from a text file 
 

These files are typically downloaded references from commercial databases, including Internet resources.  You  
need to know the source of the text file. 
 

 
 

Important: 
When you download references from some commercial databases, you need to make sure 
that you download them in a compatible format for Reference Manager. 
(See Appendix G:  Which filter for which database, p 43) 

 
 

 
 
 
 

� From the References menu, select Import Text File. 
  

 
 
 
 

� Select the following settings: 
 

1. Database:  the name of the active database is normally displayed. 
 

2. Filter:  you will need to select an appropriate filter for the database from which the 
references were downloaded.  A filter is used to translate the file you wish to import    
into the Reference Manager format. 
 

Click the browse button   to see a full list of filters. 
 
(See Appendix G:  Which filter for which database, p 43) 
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- Select the filter you require. 
- Click Open. 

 
3. Text file:  locate the file which contains the downloaded references. 

 
4. Additional keywords:  You may add your own keywords to these references, eg it can 

be useful to enter the name of the resource from which you are importing the references, 
or today’s date. 
 

        All other choices are optional. 
 

� Click Import. 
 

� Once the references have been imported into your database you will see the message Import   
successfully completed.  Click OK. 
If there are any problems, save the log and contact the library for help. 
 

� To exit the Import text file dialogue box, click Close. 
 
 

3.2.1 Imported tab 
 

When you import references from a text file, the references also appear in the Imported reference list tab.  
To remove it: 
 
� Make sure the Imported tab is active (selected). 

 
� Right-click with the mouse button on the Reference List. 

 
� Select Close Imported Reference List. 
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3.2.2 Checking for duplicates 
  

Reference Manager has the ability to check your database for duplicate references that may have 
been imported from overlapping search result sets. 

 
To carry out a duplicate search: 

 
� Ensure that the database you wish to search for duplicates is the only open database tab.  This 

ensures that you search for duplicates only within your database and not between all open tabs.  
You may need to close your imported reference list (see 3.2.1) 

 
� Select Batch Operations from the Tools menu 

 
� Select Duplicate Search… from the sub-menu that appears.  This will display the following 

box: 
 
 

 
 

This box displays 
the name of your 
database.  There 
should be no other 
options in the drop-
down menu. 

� You may make changes to the criteria used for duplicate checking via the Options button. 
 

� Click on Search to proceed.  Any duplicates found will be put in a separate tab labeled 
Duplicates.   You can then deal with these accordingly. 

 
� The Duplicates tab is a temporary one and will disappear when you exit from Reference 

Manager or start work with a different database. 
 

It is also possible to check for duplicates of individual references via the References menu.  This Check for 
Duplicates function will search for duplicates of the highlighted reference and again put them in a   
Duplicates tab for  a decision. 
 
 
 

Important: 
 When you delete references from the Duplicates tab they are also deleted from your database. 

 
 
 
 
 
 
 
 
 
\ 
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3.3 Exporting references directly from WoS* 
 

1. To connect to Web of Science point your web browser to the library home page:  
http://www.lib.unb.ca. 

 
2. From e-Resources, select Indexing and Abstracting databases.  Then select Web of 

Science.  If you need help with Web of Science ask branch/liaison librarian. 
 

3. Conduct your searches. 
 

4. Go through all pages and mark references individually or by clicking on            
to select all references on each page.  

 
 
 
 
 
 

Tip: 
If the retrieved references are displayed on one page only, after marking you will 
need to click on the Submit button. 

5. When you have finished marking all the retrieved references, click  
 

6. In the STEP 1:  section, select appropriate boxes and the sorting order. 
 

 

 
7. In the STEP 2: section, click on the EXPORT TO REFERENCE SOFTWARE. 

 
 
 
 
 
 
 
 

 
 

 

 

8.            Click OK. 
 
 
 
 
 

 *Web of Science can also be referred to as Web of Knowledge, or, any of its individual 
databases:  Arts and Humanities Citation Index, Science Citation Index Expanded, and Social 
Sciences Index. 

 
 
 
 
 
 

 _________________________________________________________________________________ 
                                                        
Managing your references, Reference Manager, Version 10 
http://www.lib.unb.ca/instruction/refman/rm.html                                                                                                   
                                                                     11                             
  

 



 
9.           From the Select Reference Manager database dialogue box, select your required  
             database. 

                              

                                        
 

10. Click Open. 
 

11. A dialogue box displaying the progress of the Importing will appear on your screen. 
 

12.         Log off WoS. 
 

   
 

� In Reference Manager, you will then see that the references have been imported to your database. 
 
 

3.3.1 Copying a field to other references 
 
When you directly export references into your database from Web of Science, or other Internet resources, you 
do not get the option to add additional keywords.  You may, however, add keywords, or other data, to one 
reference and then copy the additional terms to all other references in your Imported tab or to marked 
references. 
 

1. Mark the references to which you wish to enter additional keyword(s), or leave them all 
unmarked if  you would like the additional keyword(s) added to every reference in your 
Imported tab. 

 
2. Add keywords, or other data you wish to add, to any one of the references in your Imported                                              

tab.  Separate keywords with semi-colon. 
 

3. Highlight the term(s) to be copied. 
 

   
 

4.      From the Edit menu, select Copy field…  
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5. The following settings should be selected: 
   Field data to copy:  the keyword(s) should automatically appear in this box. 
   Reference List:  Imported 

Marked reference(s) or All references in list (depending on whether you marked                    
references). 
 

6. Click Copy. 
 

7.             Click Yes to all. 
 

 
 
8.  Click OK. 

 

 
 

You can now see that the additional terms have been added to all the references in your Imported tab, and 
therefore to these references in your database. 
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3.4 Exporting references directly from electronic journals 
 
 It is possible to download journal references directly from some publishers websites, eg: 
 

� ScienceDirect 
� JSTOR 
� Blackwell 

 
From some of these websites you must view the article in HTML or view the abstract format in order to 
download the reference.  If you need help, please contact your branch/liaison librarian. 

 
� From ScienceDirect journals: 

 

1. Click on  
 

2. You can select all or one or a range of articles in the issue. 
 
    

    
 

3. Select to export just the citation, or the citation and abstract 
 

       
 
   4. Ensure the File format is RIS format 
    

     
 

 5. Click on  
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6. Select the appropriate database and click on Open. 
 

     
 

7. A dialogue box displaying the progress of your Importing will appear on your    
  screen. 
 

 
 
 
� In Reference Manager, you will then see that the reference has been imported                                  

to your database. 
 

� You may now choose to add additional keywords to your reference. (See 3.3.1,                                          
Copying a field to other references). 
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3.5 Direct download using Quest or PubMed 
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Important: 
 You will need to configure your Reference Manager settings in order to be able to 

search for references in Quest, UNB Libraries Catalogue. (See Appendix E:  
Connecting to Quest, p 39)  

 
  Step 1 
 

1. From the References menu, select Internet Search. 
 

    
 

2. Select a host from the list.  By default ISI Web of Science is displayed. 
Select Z39.50 sites from drop down box. 
 

 
 
3. If University of New Brunswick does not appear, click on the Host button and select it 

from the list of hosts. 
 

4. Select a search field and enter your search parameter. 
 

    
 



5. Click the Start Retrieval  button on the toolbar. 
 

6. You will see a progress dialogue box. 
 

    
 

7. If you are searching Quest, once references have been retrieved, an Internet search 
status message log dialogue box appears.  Click Close. 

 

    
 
 Step 2 
 
 The retrieved references from your Internet search will be stored in a temporary database, normally called                                               

Search followed by a number.  You will need to copy all or any relevant references to your database by 
taking the following steps: 

 
1. Mark references you wish to copy across.  You may also copy all references in the list. 

 
2.             From the References menu, select Copy Between Databases. 
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3.             Select Source and Destination databases. 

 
  4.             Select one of the options, for example, Marked Reference(s) or All References in List 
 if you have not marked any references. 
 
                                5. Click Copy. 
 

6.               Click Yes to All. 
 

   
 

7.              Click Yes to All. 
 

   
 

8.            Duplicates 
 

   
 
  Be aware of duplicates, sometimes you will see a dialogue box alerting you to possible duplicates. 
  You will need to examine duplicate references individually.  (See Checking for duplicates, p. 10). 
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           4. Editing and deleting references                                                                          
 

4.1 Editing references                                                                                                               
1. Do one of the following:                                                                                                       

 
� In the Reference List (bottom portion of screen), highlight the reference to edit.  The                                         

reference now appears in the Reference Display (top portion of screen). 
 

� In the Reference List, double click the reference.  The reference appears in a 
separate Reference Edit window.                                                                                          

 
2. Click in the field you wish to change and add, delete or edit text. 

 
3. When you have finished, from the File menu, select Save. 

 
4. If you were editing in the Reference Edit screen, click the ‘x’ in the upper right corner to    

close the window.                                                                                                               
 

4.2 Deleting references 
There are two methods you can use to delete references: 
 
� Selecting the reference(s) from the Reference List. 

 
� Deleting a single reference from the active Reference Edit window. 

 
 

4.2.1 Deleting a reference from the Reference List    
 

1. Select the reference(s) in the Reference List by highlighting or marking. 
 

2. From the References menu, select Delete. 
 

        
 
3. In the Delete Options box, select the reference(s) to delete. 

 
4. Click OK. 

 
5. Click Yes or Yes to All (if deleting more than one). 

 
 

4.2.2 Deleting a reference from the Reference Edit window. 
 

 In the Reference List, double click the reference.  The reference appears in a separate Reference 
Edit window. 
 
1. From the References menu, select Delete. 

 
2. Click Yes.  
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5. Searching databases 
  

5.1 Searching Reference Manager databases 

1. From the References menu, select Search References, or click on… . 
 

2. Make sure that your required database is selected in the Select databases field. 
 

3. In the Field column, click to see a drop-down menu and select the field to search in. 
 

4. In the Parameter column, type or select from the drop-down menu, the terms you wish to search    
for.                                                               

            
 5.             You can add further lines to your search and either broaden or narrow the results by selecting the  

                connectors AND, NOT, OR from the drop-down menu. 
 

 

  
 
                

6. C
 
7.             I

v
r
n

8. Y
s

 

 
9. R

 

_______________
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Select databases
                                

lick the Start Retrieval icon on the toolbar  . 

f your search has more than one line, you will need to click the number in the Results column to                                             
iew the results.   Otherwise, the results will be displayed automatically in the Retrieved 
eferences database.  The Retrieved references database will be overwritten when you perform a 
ew search and will be removed when you exit Reference Manager. 

 
ou can also add more than one search statement in one line.  You will need to connect them by                      

electing AND, OR or NOT button on the toolbar. 

 

eference Manager will automatically put the terms in { } delimiters. 

___________________________________________________________________  
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6. Click on the small “x” to close the browse menu.
 
5.2 Saving a search strategy                                                                                                              
 
If you have a specific search strategy you are using frequently, you can save it and load it later to perform the 
same retrieval. 
 

1. Make sure that the strategy is up on the screen. 
                                                                                                                                                                        

2. Click the Strategy Files button on the toolbar.    
 

   
 
3.  Click Save. 

 

 
 

  
  4. Type a name for the strategy. 
 

5. Click OK. 
 

The strategy name will appear in the Search Strategy list next time you open it. 
 
 

 
            

__________________________________________________________________________________ 
   

 

Note: 
You may use these steps with Internet and other database search  
strategies. 
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5.3 Loading a search strategy 

 
1. From the References menu, select Search References… 

 

2. Click on the Strategy Files button on the toolbar  
 

 
 

3. Highlight the strategy files. 
 

4. Click Load. 
 

5. Click  to perform searches. 
 

 
 

 Note: 
You may use these steps with Internet and other database 
search strategies. 

 

_________________________________________________________________________________ 
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     6. Printing and saving the results  
    
   6.1     Printing search results 
 

1. From the File menu, choose Print, or from the Bibliography menu, choose Generate from 
Reference List.  

 

    
 

2.        From the Bibliography Setup dialog box, select the following settings from the General 
                             tab: 

 
   References to include:  All references in list or Marked references in list  

             Destination:  Printer 

             Output Style:  Click on the browse button , to choose an output style. 
             Default font and size:  Select the font style and size of your choice. 
             Optional fields:  You may wish to uncheck all. 
 

3.        The Bibliography and Page tabs offer additional settings choices for page or citation  
                           formatting. 

 
 4.       When you are finished with selecting settings, click OK.                                                                                                                   

  
 6.2 Saving the results to a file 

 
1. Repeat steps 1-3 in section ‘6.1 – Printing search results’.  In the Bibliography Setup dialog 

box, select the same General settings with the exception of Destination: File. 
 

2. Click OK. 
 

3. In the Save as box, select the following settings. 
 
   Save in:  select a folder where you would like to save your file. 
   File name:  give a name to the file. 
   Save as type:  Microsoft Word (Rich Text Format)  
            WordPerfect (Rich Text Format)  
             HTML 
             Text Only 
   depending upon what you would like to do with the file.  
    

_________________________________________________________________________________ 
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7. CWYW (Cite While You Write) 
Reference Manager allows you to locate and insert citations in your document without leaving your word processor.  
You can use the References Manager 10 toolbar for this feature. 

 

7.1 Reference Manager 10 toolbar  
 
To activate the Reference Manager 10 toolbar: 

In Word: 
 
� From the View menu, select Toolbars, then Reference Manager 10. 

 
 
 
 
 
 

 
 

Icon Description 
 

 
 
 

 
Insert citation 
Allows you to enter identifying text to locate, match and cite one or more references in all of your 
open databases. 
 

 

 
 
 

 
Insert marked references 
Inserts marked references in the active database into your Word document 

 

 
 
 

 
Instant Formatting 
Allows you to disable/enable Instant Formatting for an individual document, if the global Instant 
Formatting is disabled.  (See Cite While You Write Preferences) 
 

 

 
 
 
 
 

 
Generate Bibliography 
Allows you to change your output style, font or layout. 
 
If Instant Formatting is disabled, Generate Bibliography formats your citations and produces a list of 
references at the end of your document according to the rules of the selected style. 

 

 

 
Edit citations 
Place your cursor within a formatted citation and click on the icon to edit individual or multiple 
citations.  You may: 

• Omit the author and/or the year from citations.  Use if you have included the author or date 
in the text and do not wish to repeat it in the citation, eg ‘…as Hall recommends (1998)’.  If 
you want to include a reference in your bibliography but it is not cited in the text, omit both 
author and date in a citation.  (This only works if you use an author-date output style). 

• Add prefix or suffix text to appear within your citation, eg (Recommended by Hall, 1998) 
• Add page numbers to citations.  Page numbers will only appear in your citations if you are 

using an output style that uses them.  These are mainly Humanities journal styles. 
• Remove or add citations.  Delete citations in this way to ensure the full citation is deleted 

from your document. 
• Change the order in which citations appear within a multiple citation. 
 

Important: 
If you do not find the toolbar, you will need to install it on your computer.  (See 
Appendix A:  Installing CWYW for Word,  p 34). 

_________________________________________________________________________________ 
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Insert Note 
Some journal styles, eg Science, require you to include notes along with the list of works cited at the 
end of the document.  Notes are numbered just like citations, so this feature only works with 
numeric styles.  With author-date styles, the note appears as text in the body of your document. 
There is no limit on the amount of text you can include in a Note. 
 

 

 
 
 
 

 
Edit database reference(s) 
Place your cursor on a formatted in-text citation and click on this icon to link to that reference in 
Reference Manager. 
Any alterations you make to the reference will only appear in your Word document if you reformat 
the document with your database open.  Alternatively, delete the old citation and then re-insert it. 
 
NB If the database is not open when you reformat your document, no changes will be made as the 
data will be taken from the field codes for that reference (see below). 
 

 

 
 
 

 
Revert to original text 
Unformats citations and turns off instant formatting.  If you wish to unformat only one citation, or 
citations within a particular piece of text, first highlight that citation or piece of text. 

 

 
 
 

 
Remove field codes 
This feature saves a copy of your document without field codes, so the Traveling Library is lost.  
Most publishers require that you remove field codes before submitting your paper in electronic 
format. 
 

 

 
 

 
Cite While Your Write Preferences 
Enables you to alter preferences for: 

• opening and closing Reference Manager when you open and close Word 
• returning to your Word document after inserting citations 
• enabling or disabling Instant formatting for new documents in Word 
• changing the format of temporary citations or delimiters and to set short-cut keys 

 
 

 
 
 

 
Help 
Displays help specific to inserting citations and bibliographies in Word 

 
 
 

 
Note:  The CWYW feature also works with WordPerfect.  (See Appendix B:  Installing CWYW for   

WordPerfect p 35). 
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7.2 Inserting citations in your document 
 

In order to insert citations in your document you must open your Reference Manager database.   If 
you would like to insert citations from one database only, it is best to ensure that any other 
databases are not open. 
 

   1. You may insert citations into your document by using the Insert Citation feature: 
 

   

Name of the 
database which 
contains the 
highlighted 
reference 

 
• Enter a search term, such as a keyword, an author’s last name or a Ref ID, in 

the Search for…box. 
 

• Click on Perform Search. 
 

Reference Manager automatically searches for your term in all references in every 
open database.  The results are displayed below.  When a reference is highlighted, 
the name of the database in which it is contained is displayed at the left of the status 
bar. 
 

 
Tip: 

When inserting citations, make sure that the cursor is placed where you would 
like to inset citations. 

 
 
 
 
 
 To select one citation at a time: 
 

• Click on the appropriate reference in the list to highlight it. 
 

• Click Insert. 
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 To select more than one citation at a time: 
 

• Click on the first appropriate reference in the list to highlight it. 
 

• Hold the Ctrl key down. 
 

• Highlight a second matching citation. 
 

• Release the Ctrl key. 
 

• Click Insert. 
 

    
 

     2.   You can also insert citations using the Insert Marked References feature: 
 

• In Reference Manager, mark the references you wish to insert and make sure that the 
database from which you wish to insert references is active. 

 
EITHER 

 
• In Reference Manager, from the Edit menu select Insert Marked Refs. 

 
OR 

 
• In Word, click on the Insert Marked References icon. 

 
  

 
 

Tip: 
Using Insert Marked References is the most popular and safest way of inserting citations. 
However, if you are inserting marked references, make sure you unmark previously 
marked references: 

 
• From the Edit menu select Clear All Marks. 
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7.3 Instant formatting 
 

Reference Manager 10 instantly formats the citations inserted in your document in the selected style 
and automatically produces a reference list at the end of your document.  The references list is 
automatically updated as you insert more citations. 
 
You may disable Instant Formatting: 
 

1. To disable Instant Formatting for your current document: 
 

• Click on the Instant formatting icon  
 

• Uncheck the Enable Instant Formatting for this document box. 
 

   
  

• Click OK 
 

2. To disable Instant Formatting for all new documents: 
 

• Click on the Cite While You Write Preferences icon.   
 

• Uncheck the Enable Instant Formatting on new Word documents box. 
 

                                                 
  

• Click on OK. 
 

 
 
 
 

_________________________________________________________________________________ 
 

 

Tip: 
If you start inserting citations with Instant formatting disabled and then enable it, you 
must use Generate Bibliography (see next page) to format any existing citations. 
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7.4 Generating a bibliography 
 
  Use the Generate Bibliography icon to change your output style, font or layout. 

 
 If Instant Formatting is disabled, Generate Bibliography formats your unformatted citations and 
produces a list of references at the end of your document according to the rules of the selected style. 
 

• Click on the Generate Bibliography icon . 
 

    
 
 In the Bibliography tab: 

• Output Style:  click on the browse button   to select an output style, then click Open. 
 

 
 
• Bibliography Title:  type in your preferred title 
• Font:  if you wish, change the font style or size 
• Leave the rest as default. 
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In the Fields tab: 
 

• Optional fields:  check required boxes. 
 

• Leave these boxes unchecked, unless you are required to include any of these fields. 
 

The Databases tab shows which of your databases have been used to insert citations in your 
document. 
 

• Click OK. 
 
 

7.5 APA style 
 

Generated bibliography 
 

 
 
 
 
 

7.6 MLA style 
 
 Generated bibliography 
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7.7 Using the Traveling Library 

 
Every formatted citation in your document is automatically saved with a hidden, Traveling Library.  
The Traveling Library contains field codes which embed reference data in the document.  This data 
includes the name and location of the database and all fields in the reference, other than notes and 
abstract. 

 
1. Sharing documents with colleagues:  When you first format a reference it finds the data 

from the open database.  If you reformat with the database closed, it will use the Traveling 
Library to produce the bibliography.  This means that you can reformat a document on a 
computer that doesn’t contain a copy of your database, and you can collaborate with other 
authors on a paper without having to share a database. 

 
2. Reformatting shared documents:  When you unformat a document, the Traveling Library is 

lost.  To reformat your document you must therefore open the database which contains your 
cited references.  If you are collaborating with colleagues on a paper, and you do not have a 
copy of the database, you may reformat citations but do not unformat them. 

 
3. Removing field codes:  Most publishers require that papers submitted in electronic format do 

not have field codes. 
 

• Click on the Remove field codes icon  
 
     Reference Manager will open a copy of your document without field codes. 
 
 

  
 Tip: 

The Traveling Library significantly increases the size of Word files.  If you save a 
copy of your document without field codes its size is greatly reduced but you 
cannot then alter your inserted references. 

 
 
 
 
 
 

4.     Deleting cited references:  If you delete a reference from your database, but do not delete the 
formatted citation from your Word document, when you reformat your Word document it will 
take the information for that reference from the Traveling Library.  If the citation is 
unformatted, however, Word will not be able to format it. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Important: The Traveling Library will only work if the document is always opened 
in the same version of Word.  If you wish to convert your document to use 
in a previous version of Word, you should either unformat it first, or 
remove the field codes. 

8. Backing up databases  
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You should back up your database(s) whenever you have made changes or additions and it is a good idea to 
back up the entire Reference Manager directory on occasions.   
 
Your database consists of two files: 
Database. RMD 
Database.RMX 
 
When you backup or move a database from one directory/folder to another, make sure you copy both of 
these database files. 
 
In Windows Explorer, copy both of these files to a back up directory on a network drive, or to wherever you 
keep back up copies of your other files, so that you can restore the database even if your computer crashes. 
 
 

 
Important:  When backing up your database files, make sure that Reference Manager is closed.  

 
 
 
 

9. Getting help 
 

• From the Help menu, select Help Topics. 
 

  
  

 
 
 
 
 
    
 

9.1 Useful sites 
_________________________________________________________________________________ 
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• For general information about the site licence, downloading extra filters or output styles, 

training sessions and supporting documents, look at: 
 

http://www.lib.unb.ca/instruction/refman.pdf 
http://www.lib.unb.ca/engineering/refman.html 
 
 

• Reference Manager website, useful for joining discussion lists and viewing FAQs: 
 

http://www.refman.com 
 

• For reporting problems with using Reference Manager email: 
 

scilib@unb.ca 
englib@unb.ca 
hilref@unb.ca 
 
 
 

             10.   Exiting program 
 
• From the File menu, select Exit. 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Note:   
 If you exit Reference Manager without closing the database, it will open 

automatically when you next start Reference Manager. 
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Appendix A: Installing CWYW in Word 
 
1. Make sure that Word is NOT open. 

 
2. In Windows Explorer, make sure that there is a Startup folder in: 

 
C:\Program Files \ Microsoft Office \ Office\ 
 

• If it does not exist, create one. 
• If the system doesn’t allow you to do it, ask your level one support. 

 
3. In Windows Explorer, go to the Program Files folder. 

 
4. In Reference Manager folder, double click on Cwyw Setup and follow instructions. 

 
5. If the above steps didn’t work, go to: 

 
C:\Program Files \ Reference Manager 10\ CWYW\ 

 
   and copy: 
    RM10Cwyw.wll  (Microsoft Word Addin) 
    RM10Cwyw.dot  (Microsoft Word Template) 

 
   to the Startup folder that you have just created. 
 
  6. Now, start Word and check the toolbar. 
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Appendix B: Installing CWYW for WordPerfect 
 
 

If Reference Manager has been installed AFTER WordPerfect, you 
should find Reference Manager options available under WordPerfect 
Tools from the top menu bar. 

If Reference has been installed BEFORE WordPerfect, you will 
need to run the cite while you write CWYW setup.exe located in the 
Reference Manager program folder.  
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Appendix C: Term Manager 
 
The Term Manager in Reference Manager is the authority list of terms used in fields where some 
form of control and standardization of the content is useful.  The fields covered by it are:  Authors, 
Keywords, and Periodicals. 
 
The most common view of the Term Manager is when new references are being typed in or when 
searches of the database are being carried out.  Lists of terms automatically pop up when terms are 
being selected or entered into these three fields.  These lists can also be called up by using the <F3> 
key. 
 
The terms in the Term Manager can, however, also be edited and added to directly.  To activate 
the Term Manager, select Activate from the Term Manager menu.  This opens up a new window 
within Reference Manager as below. 

 

   
 
 
 
In the top menu bar you can specify which database to work with.  This defaults to the current 
database when the Term Manager was activated. 
 
When you click on one of the three tabs, Keywords, Periodicals or Authors, the left-hand column 
displays the contents of that field in the current database and the right-hand column displays the 
contents of the highlighted entry. 
 
Each list gives the single term, plus any synonyms that may be in use.  Synonyms can be used 
when searching for references. 
 
In addition, synonyms and abbreviated/long versions of periodical titles are very important and 
should be maintained for best results when exporting to a bibliography. 
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The Term Manager menu 
 
Add Term Can be used to add extra terms directly to each of the lists.  

Synonyms can also be entered, which generate their own entries in 
the left-hand column list once saved (via the File menu). 

 
Combine Terms Automatically links terms together as synonyms.  To do this, first 

highlight the first term, then hold the <Ctrl> key down and highlight 
the second and other terms you wish to link.  Release the <Ctrl> key 
once all the terms have been chosen and then select Combine Terms 
from the menu. 

 
Global Edit Allows any term to be edited to another value everywhere it occurs in 

the database in that field.  Use with caution! 
 
Purge Can be used to delete the highlighted term from a list.  The <Del> 

key can also be used.  If references referring to a term are deleted, the 
terms will stay on the list until the Purge option is used to remove 
them from here as well. 

 
Copy Periodicals… For periodicals, the synonyms permitted are limited to a full title, an 

abbreviated title and two user-defined ones.  When exporting 
references to a bibliography, export styles look in the Term Manager 
to try and export either the full title or the abbreviated title according 
to the style.  Copy periodicals…can be used to import a list of 
standard full and abbreviated entries so that the correct entry can be 
used when exporting.  It is advised that you do this before 
exporting any references. 

 
 On choosing this option, you will see the following window: 
 

  
  
 Select the appropriate list from the drop-down menu of the Copy 

From: box and then click on OK.   
   
 
 
Synonyms can be entered at any time by highlighting a term and simply clicking on the first blank 
line underneath the entry in the right-hand column.  Use Save from the File menu to save any 
changes/additions made. 
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 Appendix D: Reference Manager and EndNote 
 
  

Feature EndNote Reference 
Manager 

 
Version 

 
5 

 
10 

 
Search the Internet 

 
Yes 

 
Yes 

 
Organize references 

 
Yes 

 
Yes 

 
Format bibliographies 

 
Yes 

 
Yes 

 
Operating System 

 
Mac & Win 

 
Win 

 
Max # of References 

 
32,000 

 
Unlimited 

 
Max # of fields 

 
38 

 
37 

 
Max # of Reference Types 

 
25 

 
39 

 
Subject Bibliography 

 
No 

 
No 

 
Spell Check 

 
Yes 

 
Yes 

 
True Network Capabilities 

 
No 

 
Yes 

 
Create a list of “favorite” styles 

 
Yes 

 
No 

 
Reference grouping 

 
No 

 
No 

 
Advance searching capabilities 

 
No 

 
No 

 
Search across multiple databases 

 
No 

 
Yes 

 
# of output styles 

 
650+ 

 
650+ 

 
Reference size 

 
64K character Max 

 
Unlimited 
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 Appendix E: Connecting to Quest - the library WebCat 
  
 You can search and download references from the library catalogue and add them to your database. 
 

1. Start Reference Manager 
2. Open a database 
3. Select Internet Search from the References menu 
4. Click on the arrow next to PubMed in the box 

 

 
  

5. Select Z39.50 sites from the list 

6. Click on the Hosts icon to see a list of hosts   
 

7. Click on the All Hosts button– you should find University of New Brunswick in the list 
 

 
 
 
 

8. Highlight UNB and click on the Configure Hosts button. 
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 9. From the Configure Hosts screen, click on the Properties button 

 

 
 

10. From the Host Properties window ensure that the settings match the screen below 
 

  
 

11. Click OK to return to the list of hosts. 
 

12. Mark UNB by clicking in the box next to it. 
 

 13. Click OK. 
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 14. You should now see UNB host displayed in the retrieval screen 

 

  
 
 15. You can now search Quest. 
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 Appendix F:     Creating a bibliography from multiple documents 
 

Sometimes it is more convenient when working on a large text to split it into separate documents, for 
example, one document for each chapter.  You then need to produce one bibliography to include all the 
chapters. 
 
You can use Word’s Master Document feature to generate a single bibliography from multiple documents but 
it is easier to combine all your completed documents into one, final document. 
 
To create a single document from multiple documents: 
   

1. In each of your documents, or chapters, insert your citations to link them to references in a 
Reference Manager database.  You may leave Instant Formatting activated. 

 
2. Go to the document which you want to appear first in your final document. 

 
3. Place your cursor between the text and the bibliography and create a page break: 

 
• Insert menu / Break…, 
• Select Page break, OK 

 
4. Ensure your cursor is placed after the text for the first document.  You now need to insert the 

second document: 
 

• Insert menu / File… 
• Locate the file which  you wish to appear second in your final document 
• Click on Insert 

 
5 Your document now has 2 bibliographies which you need to combine:.  

 

• Click on the Generate Bibliography icon   on the Reference Manager 
toolbar 

•  Select the style of your choice on OK 
 
 

6. Your document will still have two separate bibliographies but now the second bibliography        
also incorporates the first. 

 
• Highlight the first, incomplete, bibliography and press the delete key 
 

 
7. You may now repeat steps 3 – 6 for each additional document. 
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Appendix G:  Which Filter for which Database/Publisher 
 

This is a partial listing.  For a more complete listing check UNB Libraries Reference Manager page:  
http://www.lib.unb.ca/instruction/RefManager/ 
 

Resource Database Export/Save File Import Filter (*.cap) Notes 
Under Save, from the Bibliographic 
Manage 1 Direct Export to 
Bibliographic software. 
 

 Does not handle multiple authors 
properly 

Academic Search Elite 

Save citations as a text file UNBEBCSOhost 
Edited for UNB 

Select Academic Search from list 

Aquatic Sciences & Fisheries 
Abstracts 

Save citations as a text file CSA-IDS May need some minor editing 
 
 

Biological Abstracts Accept the default *.dat file save type Webspirs – Biological Abst. Usually very clean import 
 

From the Citation Manager  use 
Direct Export 

 May need some editing 
 
 

From the Citation Manager save file 
as Ovid 

OVID ONLINE (OVID) Some fields not mapped, some 
keywords omitted 
 

From the Citation Manager save file 
as BRS/Tagged 

OVID (BRS-COLLEAGUE) – 
NURSING 

Some fields not mapped, brings in 
more keywords than Ovid Online 
 

CINAHL 

From the Citation Manager save file 
as  Reprint/Medlars 

OVID (BRS-COLLEAGUE) – 
MEDLINE 

All fields map, inserts leading dashes 
in title, journal name abstract fields 
 

Compendex 
 

From download, choose RIS format   

 
 
1You must have Reference Manager installed on the computer you are using for searching. 
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Resource Database Export/Save File Import Filter Notes 
Under Save, from the Bibliograpic 
Manager, Direct Export to 
Bibliographic Software 
 

 Does not handle multiple authors 
properly 

ERIC – EBSCO 

Save citations as a text file UNBEBSCOhost, select ERIC from 
list 

Needs some editing 

Accept the default *.dat file save type Webspirs-CAB Need to select a year range, some 
editing 

Forestscience.info 

Accept the default *.dat file save type SilverPlatter-CAB Abst. 
 

 

PsycInfo Under Save, from the Bibliographic 
Manager Direct Export to 
Bibliographic Software 
 

 Does not handle multiple authors 
properly, does include URL 

 Save citations as a text file UNBEBSCOhost, select PsycInfo 
from list 

Does not handle volume, issue 
information properly 

Sociological Abstracts Save citations as a text file CSA-IDS Does not transfer all issue, pagination 
information 

Under Save, from the Bibliograpic 
Manager, Direct Export to 
Bibliographic Software 
 

 Does not handle multiple authors 
properly, repeats title 

SportDiscus 

Under Save, from the Bibliograpic 
Manager, Direct Export to 
Bibliographic Software 
 

UNBEBSCOhost, select SportDiscus 
from list 

Journal name, pagination not handled 
properly 

Web of Science 
       -Art & Humanities citation index 
       -Science citation index 
       -Social Science citation index 
 

Mark records, choose to Export to 
Reference Software 

 Web URL may need editing to work 
properly 

WorldCat Mark records, choose to Export, save 
as a text file 
 

OCLC.WorldCat  
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Publisher 
Blackwell Can choose to download individual or 

multiple highlighted citations to 
Reference Manager 

 Need to allow direct opening of 
Reference Manager 
 
 

JSTOR Choose save citations, then view, and 
export citation as a text file in citation 
manager format; this creates a file 

JSTOR May require minor editing 
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